Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved] Error in v3.2.2: ^SUCCESS$" was not found in the response body.  (Read 7013 times)

0 Members and 1 Guest are viewing this topic.

levorto

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

Hi Etienne.

I really hope you can help... I don't understand it, but it seems like I have the $SUCCESS string problem - atleast I think thats the problem...

Your java plugin seems like an exceptionally good and well-thought plugin,
and it really suits my site's needs (lots of pictures), so I hope that you can help me ...  ???


Here's the debug (looks like an exhaust error too?): I've added it to an .txt file due to the max allowed characters error

http://broesby.dk/galleri/DebugSUCCESSStringError.txt

(edit: I've tested your test gallery first - I can easily upload a picture there, so its a serverside problem)
« Last Edit: August 03, 2008, 10:41:46 am by etienne_sf »
Logged

etienne_sf

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 908
    • Wiki
Re: Error in v3.2.2: ^SUCCESS$" was not found in the response body.
« Reply #1 on: July 12, 2008, 03:53:22 pm »

Hi,

  The real error is:
11:20:40.599 [DEBUG] Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 282128 bytes) in /mounted-storage/home98c/sub003/sc61581-GLWZ/www/galleri/include/functions.inc.php on line 2040\r\n

It seems like the applet, when it reduces the picture size, can generate pictures that doesn't work.

It's the same error as in the thread below (      Upload not working, memory exhausted and problems with user gallery).
http://forum.coppermine-gallery.net/index.php?topic=53710.0

  DFF gave me an admin account on a test forum. But I did not have time to work on it.


Etienne
Logged

DFF

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 13
Re: Error in v3.2.2: ^SUCCESS$" was not found in the response body.
« Reply #2 on: July 13, 2008, 09:43:14 am »

Same host, so maybe it has something to do with this?
Logged

etienne_sf

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 908
    • Wiki
Re: Error in v3.2.2: ^SUCCESS$" was not found in the response body.
« Reply #3 on: July 14, 2008, 10:40:15 pm »

Same host, so maybe it has something to do with this?

Probably.

  I'll try to find out a workaround...

Etienne
Logged

etienne_sf

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 908
    • Wiki
Re: Error in v3.2.2: ^SUCCESS$" was not found in the response body.
« Reply #4 on: August 02, 2008, 02:03:18 pm »

Please see the release 3.2.3.

  It corrects this error.

Etienne
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.