Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Just another Upload-Problem  (Read 3903 times)

0 Members and 1 Guest are viewing this topic.

KnightOfCydonia

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
[Solved]: Just another Upload-Problem
« on: June 24, 2008, 09:09:11 pm »

Hello,

I have problems with uploading pictures.
After hours reading in this forum I didn't find out what's wrong.
I checked all the settings mentioned in the sticky trouble-shooting-thread (permissions set to 755, upload file size, GD2 is properly installed, ...) and it still doesn't work.

Could anyone take a look at my gallery?

The debug-mode is activated.
I created a test account at my gallery.

url: *** [Edit GauGau] Removed URL as per request [/Edit]
user: test
pwd: test


It would be great, if anyone could help me!
« Last Edit: June 27, 2008, 06:46:11 am by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Just another Upload-Problem
« Reply #1 on: June 25, 2008, 09:02:00 am »

Error message:
Quote
Critical error
The file 'albums/userpics/10003/flower2.jpg' can't be inserted in the album
Unable to create thumbnail or reduced size image.
File: /home/www/web5019/html/cvjm-tensing/galerie/db_input.php - Line: 402
Possible resolutions: review your "method for resizing images". What do you have set there? If possible attach a screenshot of the corresponding config section to your reply.
Logged

KnightOfCydonia

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Just another Upload-Problem
« Reply #2 on: June 25, 2008, 09:58:10 am »

Hallo Joachim,

I created a screenshot; look at: http://www.tensing-annaberg.de/galerie/cpg_screenshot.jpg [Edit GauGau] Attached the screenshot to your posting (as I initially suggested) instead of hotlinking it [/Edit]

I tried the "method for resizing images" also with ImageMagick and with GD v.1 ... and it both didn't work.
« Last Edit: June 25, 2008, 10:00:37 am by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Just another Upload-Problem
« Reply #3 on: June 25, 2008, 10:01:47 am »

I checked all the settings mentioned in the sticky trouble-shooting-thread (permissions set to 755, upload file size, GD2 is properly installed, ...)
Don't check permissions, but apply them.
Logged

KnightOfCydonia

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Just another Upload-Problem
« Reply #4 on: June 25, 2008, 10:25:15 am »

Don't check permissions, but apply them.

Permissions are applied..
Logged

KnightOfCydonia

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Just another Upload-Problem
« Reply #5 on: June 26, 2008, 10:18:25 am »

No other ideas what could be wrong?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Just another Upload-Problem
« Reply #6 on: June 26, 2008, 06:25:17 pm »

If you're happy to let me have a look at it with full access, send me a PM that contains:
  • A link to this thread
  • A Coppermine admin account (username and password)
  • FTP access data (hostname, FTP username, FTP password, port if needed)

Please make sure to compose this PM properly - I usually don't do individual support, and I'm reluctant to play PM pong.

Joachim
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Just another Upload-Problem
« Reply #7 on: June 27, 2008, 06:45:14 am »

KnightOfCydonia sent me a PM (sadly he did so in German, so I can't quote it here), saying that he was able to resolve his issues on his own. He asked me to remove the link to his gallery, so I edited his posting and marked this thread accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.