Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: moving host error  (Read 1989 times)

0 Members and 1 Guest are viewing this topic.

oztexs

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
[Solved]: moving host error
« on: June 22, 2008, 12:49:44 pm »

Hi Guys,

I 've recently signed up with a new host and I am in the process of moving my gallery to the new host .. this is what ive done so far ;

1. backed up my gallery and copied it to the new host
2. backed up my sql script from my previous host using myphpadmin
3. on the new host created a new db, different name to the old one.
4. on the new host created a new dbuser and password
5. on the new host dumped the sql script down
6. edited the config.inc.php file with new db and dbuser

But .. I get the following error when i try and launch my gallery

While executing query "SELECT * FROM cpg_config" on 0

mySQL error: Table 'ozt50016_cpm1.cpg_config' doesn't exist


What am I doing wrong !!

Here a link to my gallery >> http://romana.webcity.com.au/~ozt50016/oztrex/gallery/

Can anybody assist ??

cheers !!
« Last Edit: June 22, 2008, 02:17:22 pm by Nibbler »
Logged

oztexs

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: moving host error
« Reply #1 on: June 22, 2008, 01:48:41 pm »

problem solved !

had to change the table prefix in the config.inc.php file from cpg to cp

cheers !!
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.