Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Uploading dos'nt work any more !!  (Read 3941 times)

0 Members and 1 Guest are viewing this topic.

bridgechap

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Uploading dos'nt work any more !!
« on: June 11, 2008, 09:38:56 am »

cansomewone help me please, i can not upload pictures anymore in my fotoboek on www.bridge-chapter.nl/fotoboek (login: ***** pass:*****)
i looked everywhere on the forum but did not find the answer. I can make a new dir and then  i can not put the pictures in it, i tried everything but nothing works.

Greeting from Ron.
« Last Edit: June 11, 2008, 10:06:03 am by Hein Traag »
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Uploading dos'nt work any more !!
« Reply #1 on: June 11, 2008, 10:06:52 am »

A word of advice: never ever post a admin account plus password on a forum. Bad move. If asked for you can pm that to a supporter if need be. I edited your post accordingly.

Step 1: Upgrade now to 1.4.18. You are using 1.4.10 which is like 8 version behind the current stable one.

Step 2:

Plus you need to read and follow the steps as described here in the documentation in order for us to be able to lend a hand properly:
http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble

Groeten
Hein
« Last Edit: June 11, 2008, 10:17:19 am by Hein Traag »
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.