Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Need to change max size of pics uploaded  (Read 3452 times)

0 Members and 1 Guest are viewing this topic.

hmobley

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
[Solved]: Need to change max size of pics uploaded
« on: June 16, 2008, 04:55:09 pm »

I need to change the max size of pics to be uploaded, right now its like 1074 kb and it gives me a popup saying its the server I need to change, Godaddy is no help, says I need to change php.ini or creat one, I can't find one in the all of all of the folders, do I need to create one? could someone assist me pls. thanks, I did change it in config in admin, but that didn't change anything.
« Last Edit: June 16, 2008, 11:28:01 pm by Nibbler »
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Need to change max size of pics uploaded
« Reply #1 on: June 16, 2008, 05:48:14 pm »

Quote
I can't find one in the all of all of the folders
If there isn't, create one. Ask for support on Godaddy and ask them for a pre-created one. Then you just change the values you need according to what you need.

Here you have advisable configuration: http://forum.coppermine-gallery.net/index.php/topic,5841.0.html. If you have another doubt about php ini just google it.

To see your actual values just go to http://www.yourdomain.com/your_coppermine_folder/phpinfo.php
Logged
Read Docs and Search the Forum before posting. - Soporte en espaņol
--*--
Fabricio Ferrero's Website

Catching up! :)

hmobley

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
error on upload
« Reply #2 on: June 16, 2008, 08:23:03 pm »

here is an error I get for just trying one photo upload, I changed the config page but I don't understand this error:maybe somone can assist, Godaddy is absolutely no help, the installed the program but thats it, won't support at all. I did change the chmod settings to all 777, where do you change the settings for size upload in coppermine, some say you need a php.ini file, the post indicating what to change does not point to a php.ini file. does anyone have the answer to this, thanks!
Logged

just_some_guy

  • Supporter
  • Coppermine addict
  • ****
  • Offline Offline
  • Posts: 539
  • I am currently on holiday, back in a few weeks. :D
Re: Need to change max size of pics uploaded
« Reply #3 on: June 16, 2008, 08:40:02 pm »

Don't start a new thread concerning the same issue.

I merged the two threads together.
Logged
Tambien, Hablo Espaņol      PHP - Achieve Anything
"The Internet is becoming the town square for the global village of tomorrow. " - Bill Gates
Windows 7 Forums

Nibbler

  • Guest
Re: Need to change max size of pics uploaded
« Reply #4 on: June 16, 2008, 08:45:28 pm »

Increase the quota for the group on the groups page.
Logged

hmobley

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Need to change max size of pics uploaded
« Reply #5 on: June 16, 2008, 11:16:02 pm »

OK will try that, can anyone tell me where the php.ini file, or if there is one, or if there supposed to be one, or should I create one to change what I am looking for. Is there a generic php.ini file out there I can get
Logged

Nibbler

  • Guest
Re: Need to change max size of pics uploaded
« Reply #6 on: June 16, 2008, 11:21:07 pm »

That all depends on your server setup - can't help you with that. I already told you how to fix the message and it's not related to php.ini in the first place.
Logged

hmobley

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Need to change max size of pics uploaded
« Reply #7 on: June 16, 2008, 11:23:29 pm »

Ah yes that worked, thank you very much. guess I don't need ini. file after all
Logged
Pages: [1]   Go Up
 

Page created in 0.037 seconds with 20 queries.