Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: moved gallery to another host - can't access gallery  (Read 1314 times)

0 Members and 1 Guest are viewing this topic.

erika_conn

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 91
moved gallery to another host - can't access gallery
« on: June 08, 2008, 06:34:41 pm »

http://ceconn.com/photo_gallery

Last weekend there was a fire in Houston which affected my server - among many others.  Long story short, I moved my site to another host.  Since then, oh boy.  At first it was a "can't connect to database" message but, there is more.

I can't access my gallery. I moved "cecon46_cpg148.sql" and "naren.sql" into the coppermine "sql" folder thinking that's where they belonged.  Actually the "cecon46_cpg148.sql" was in my root folder.  I moved it from there thinking it belonged there in the Coppermine folder. "naren.sql" was in the Coppermine folder but somewhere else.  Now, when I try to see the photo gallery I get a blank page.  Nothing.  What should I do to rectify this situation?

I forgot to mention, I also changed the information in the config.inc.php file to reflect the new database and password.


Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.