Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Re: 2 bugs: captcha and loginform plugins  (Read 3341 times)

0 Members and 1 Guest are viewing this topic.

Eddie groves

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: 2 bugs: captcha and loginform plugins
« on: May 26, 2008, 11:30:05 am »

This is the first time I have used this forum so excuse me if I ma posting in the wrong place etc.,

I really need help here: I am using v1.4.16 and have just installed Coppermine Photo Gallery 1.4.13 Captcha Plugin.  This works fine if you are already registered as a user but if I try to register as a new user you can enter all your details but when you click submit a message 'Confirmation code didn't match' is returned; however, no captcha code was visible throughout this process.  It then reverts back to terms and conditions with the 'I agree' button at the bottom. 

Any suggestions urgently needed please.

Best regards,


Eddie
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: 2 bugs: captcha and loginform plugins
« Reply #1 on: May 28, 2008, 04:53:03 pm »

Do not hijack other threads.. always start your own.
First you need to upgrade to 1.4.18 a.s.a.p.
Logged

wj1927

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: 2 bugs: captcha and loginform plugins
« Reply #2 on: May 28, 2008, 05:32:01 pm »

He has started his own thread :D
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.