Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Can no longer upload  (Read 2942 times)

0 Members and 1 Guest are viewing this topic.

REDGAR

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
[Solved]: Can no longer upload
« on: May 26, 2008, 05:58:48 am »

had 1.4.16 and cannot upload.  upgraded to 1.4.18 still cannot upload. 
Neither batch nor single picture.

www.corvettechallenge.info/cpg133
test_user
test_user

albums/userpics/10008/ and all folders set to 777


error is

The file 'albums/userpics/10008/avatar.gif' can't be inserted in the album

Unable to create thumbnail or reduced size image.

File: /hsphere/local/home/edgarper/corvettechallenge.info/cpg133/db_input.php - Line: 402
« Last Edit: May 27, 2008, 06:45:41 am by Joachim Müller »
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Can no longer upload
« Reply #1 on: May 26, 2008, 08:25:24 am »

I got a antivirus warning when accessing your site. Make sure it is clean. According to Sophos it's this one http://www.sophos.com/security/analyses/viruses-and-spyware/malobfjsad.htm
Since you upgraded only recently to 1.4.18 it might be usefull to read these two threads.

http://forum.coppermine-gallery.net/index.php/topic,51671.0.html
and
http://forum.coppermine-gallery.net/index.php/topic,51927.0.html
Logged

REDGAR

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Can no longer upload
« Reply #2 on: May 26, 2008, 06:13:09 pm »

Thanks for the help.

I think I got is all cleaned up.

I have quite a few other installations to update now.

Edgar
Logged
Pages: [1]   Go Up
 

Page created in 0.086 seconds with 19 queries.