Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Error after upgrading to CPG 1.4.18  (Read 4866 times)

0 Members and 1 Guest are viewing this topic.

prospectator

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
[Solved]: Error after upgrading to CPG 1.4.18
« on: May 26, 2008, 02:46:41 am »

   I'm sure this has been covered before but I just can't find it.  I upgraded to 1.4.18 and re-installed the modpack for version 1.4.18.  But after running update.php, I get the fatal error.  Do I need to switch to a supported theme before upgrading.  I'm currently running the hardwired theme and this seems to be the problem.  As soon as I load the old files everything works okay.  I'm apologize again if the question seems juvenile but I can't seem to find an answer.  After running the update.php everything looks good, until I navigate to index.php, there is where I get the fatal error.  I read this was due to not running update.php but I've run it multiple times.  Thanks for the assistance.
  This is such a great mod some of us can't live without it.  It worked great when I was running CPG 1.4.14..........
« Last Edit: May 26, 2008, 07:34:36 pm by Stramm »
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Error after upgrading to CPG 1.4.18
« Reply #1 on: May 26, 2008, 07:54:06 am »

Please enable debug mode and post a link to your site (if you have access to your gallery, use config, otherwise you can do that manually folllowing the link below).
http://coppermine-gallery.net/tutorial/debug_mode.php

prospectator

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error after upgrading to CPG 1.4.18
« Reply #2 on: May 26, 2008, 06:08:38 pm »

Stramm,
      Thanks for the help.  Here's a link to my CPG http://www.prospectator.com/coppermine/index.php.  I manually enabled debugging.  If theres an error output somewhere I don't know where to get it.  I haven't had any problems before so I'm a little new to the debugging.  Thanks for all the support.

Bryce
Logged

prospectator

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error after upgrading to CPG 1.4.18
« Reply #3 on: May 26, 2008, 06:10:15 pm »

I have to correct myself in the first post.  I'm not getting a fatal error, but a Template error.  This is why I believe it's from the hardwired template I'm running.
Logged

prospectator

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error after upgrading to CPG 1.4.18
« Reply #4 on: May 26, 2008, 06:58:09 pm »

After performing a more specific search I found this link.

http://forum.coppermine-gallery.net/index.php/topic,34905.msg163858.html#msg163858

This looks to have solved my problem.  Thanks for the response Stramm.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Error after upgrading to CPG 1.4.18
« Reply #5 on: May 26, 2008, 07:34:18 pm »

;) I'm glad all worked out for you
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.