Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Help, where are my users/albums  (Read 2818 times)

0 Members and 1 Guest are viewing this topic.

bweijer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
[Solved]: Help, where are my users/albums
« on: May 24, 2008, 04:17:54 pm »

Hello,

When I open my coppermine gallery it shows only one user on one page. It shows 1 and page 7. On page 7 there is also a user.
Difficult to discribe, please check out: http://www.vandeweijer.nl/cpg135/index.php?cat=1
Is their anybody that knows whats wrong.

Greets

Bart
« Last Edit: May 26, 2008, 09:06:09 am by Joachim Müller »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Help, where are my users/albums
« Reply #1 on: May 24, 2008, 06:22:42 pm »

Upgrade! You're six versions behind.

bweijer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Help, where are my users/albums
« Reply #2 on: May 25, 2008, 11:07:41 am »

Hello Stramm, thanks for you informative answer.
Logged

bweijer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Help, where are my users/albums
« Reply #3 on: May 25, 2008, 11:36:02 am »

Okay, I have done the update (http://www.vandeweijer.nl/cpg135) the map suggest its still 1.35, but its Coppermine Photo Gallery 1.4.18 (stable) and the problem still exists...
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: Help, where are my users/albums
« Reply #4 on: May 25, 2008, 11:48:03 am »

did you have a look to your config page to see if the setings are good.
It's possible you where hacked, so have a look to the posts who deals with this http://forum.coppermine-gallery.net/index.php/topic,51927.0.html
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

bweijer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Help, where are my users/albums
« Reply #5 on: May 25, 2008, 11:52:42 am »

Hello François, thanks for the tip. I have read the post and checked al lot. After checking al my settings i found that a lot of settings are 1. That's not good. changed it to other settings and my albums/users/thumbnails are ok.

Thanks everyone. please close this post.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.