Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Two pictures won't show up  (Read 1371 times)

0 Members and 1 Guest are viewing this topic.

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
[Solved]: Two pictures won't show up
« on: May 23, 2008, 07:29:46 pm »

I have two pictures in my gallery that won't show up as thumbnails. I can't figure it why. Here's what the gallery looks like:

[Edit GauGau] Replaced hotlinked image with attachment [/Edit]

Three thumbnails show up, but two others won't. Interestingly, they were showing up a month ago. Any advice?
« Last Edit: May 24, 2008, 02:02:36 am by Joachim Müller »
Logged

Riox

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 55
Re: Two pictures won't show up
« Reply #1 on: May 23, 2008, 08:02:28 pm »

Code: [Select]
The requested URL /coppermine/albums/userpics/10002/thumb_emmywalking_1.jpg was not found on this server.
You might wanna try out "Update thumbs and/or resized photos" in the Admin tools.
Logged

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: Two pictures won't show up
« Reply #2 on: May 23, 2008, 08:16:22 pm »

Thank you. It worked.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.