Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Problem with the gallery in a page of a site  (Read 3246 times)

0 Members and 1 Guest are viewing this topic.

Raiden ninja

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
  • many people call me "mr. webmaster" xP
    • Kingdom Hearts 2 gdr (forum)
[Solved]: Problem with the gallery in a page of a site
« on: May 11, 2008, 04:46:29 pm »

Hi everyone,
im new in the forum, i have a problem with a site... i have imposted a section of the site for the photogallery using coppermine,
the page is imposted like: witch a iframe show the photogallery in the page... but i have a problem... i setted the backgrounds for the page to white (like the site backgroud) but when i see the page i see a grey background....

... now i wanna know... how i can change the background for the site in this page/section? ???

ThX 4 the help  ;)
« Last Edit: May 13, 2008, 08:18:16 am by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem with the gallery in a page of a site
« Reply #1 on: May 11, 2008, 08:17:48 pm »

We're not mind readers, so you better post a link...
Logged

Raiden ninja

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
  • many people call me "mr. webmaster" xP
    • Kingdom Hearts 2 gdr (forum)
Re: Problem with the gallery in a page of a site
« Reply #2 on: May 12, 2008, 10:34:54 pm »

We're not mind readers, so you better post a link...
Ok, the home page link is: http://www.hollywood-club.it/joomla1.5/
then, click on "Photogallery" in the menu at the left, you will see the change, the background of the page is grey instead of white... the page is imposted like this: the site is structurated with joomla, in that section is used a wrapper for show the coppermina gallery maded by mehdi

i hope i show my problem in the right way... thx for the help  ;) (sorry for the english error im not english  :-\)
Logged

steveeh131047

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Posts: 217
Re: Problem with the gallery in a page of a site
« Reply #3 on: May 12, 2008, 11:02:48 pm »

Try editing this CSS file:

http://www.hollywood-club.it/coppermine2/themes/classic/style.css

Change the third line from:

Code: [Select]
body {
        font-family : Verdana, Arial, Helvetica, sans-serif;
        font-size: 12px;
        background : #CCCCCC;
        color : Black;
        margin: 0px;
}

to:

Code: [Select]
body {
        font-family : Verdana, Arial, Helvetica, sans-serif;
        font-size: 12px;
        background : #ffffff;
        color : Black;
        margin: 0px;
}

Logged

Raiden ninja

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
  • many people call me "mr. webmaster" xP
    • Kingdom Hearts 2 gdr (forum)
Re: Problem with the gallery in a page of a site
« Reply #4 on: May 12, 2008, 11:29:10 pm »

Try editing this CSS file:

http://www.hollywood-club.it/coppermine2/themes/classic/style.css

Change the third line from:

Code: [Select]
body {
        font-family : Verdana, Arial, Helvetica, sans-serif;
        font-size: 12px;
        background : #CCCCCC;
        color : Black;
        margin: 0px;
}

to:

Code: [Select]
body {
        font-family : Verdana, Arial, Helvetica, sans-serif;
        font-size: 12px;
        background : #ffffff;
        color : Black;
        margin: 0px;
}


Thanks so much... problem resolved  :o  ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.028 seconds with 20 queries.