Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Anonymous Users  (Read 2186 times)

0 Members and 1 Guest are viewing this topic.

coyotedesign

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
[Solved]: Anonymous Users
« on: May 07, 2008, 01:54:28 pm »

Hi - I have just set up a Copper mine gallery on my web site at;
www.coyote-photography.co.uk/customer/index.php

The main aim of the gallery is to allow my customers (I am a photogrpher) view thier photos in a password protceted gallery. I plan to e-mail them the URL of the gallery and the password so they can access their proofs.

But when I set a password for a gallery, the gallery can not be seen by useres who are not logged in, not even a defult, password needed type icon.

I also find I can not set a group to Anonymous, when I change the Guest one to Anonymous it just goes back again - I have read the posts about this problem, but I am wondering if this is causing the problem with users who are not logged in not being able to see the gallery icon.

Is there a way of sorting this out?
Shaun
« Last Edit: May 19, 2008, 12:57:19 pm by Nibbler »
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Anonymous Users
« Reply #1 on: May 07, 2008, 01:57:41 pm »

First sort out your version.. you are running <!--Coppermine Photo Gallery 1.4.2 (stable)-->

That's 16 versions behind the latest stable and secure version 1.4.18.
Get that sorted first a.s.a.p.

Cheers
Hein
Logged

coyotedesign

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Anonymous Users
« Reply #2 on: May 19, 2008, 11:55:09 am »

Thanks Hein,

I have now uploaded the latest version and got it running. See;
http://www.coyote-photography.co.uk/cpg1418/index.php

But I m still having the same problem?
Can you help?
Logged

Nibbler

  • Guest
Re: Anonymous Users
« Reply #3 on: May 19, 2008, 11:59:07 am »

If you want the password icon enable it in config.
Logged

coyotedesign

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Anonymous Users
« Reply #4 on: May 19, 2008, 12:37:39 pm »

Thanks - sorted now!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.