Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Closed]: strange problem  (Read 3287 times)

0 Members and 1 Guest are viewing this topic.

debragrant

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 127
[Closed]: strange problem
« on: May 06, 2008, 03:03:47 pm »

Can view my gallery but layout changed and couldn’t log in so got a new password. Tried to change layout but can only used drop down boxes & links can’t use text – curser won’t go into the boxes.
« Last Edit: May 06, 2008, 06:40:40 pm by Joachim Müller »
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: strange problem
« Reply #1 on: May 06, 2008, 03:37:59 pm »

Oh wait i forgot my mind reading cap so i can't "see" the url of your gallery. Provide that first.
Logged

debragrant

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 127
Re: strange problem
« Reply #2 on: May 06, 2008, 03:44:31 pm »

sorry - link it's admin.php which you can't view unless you're logged in as admin.
Logged

debragrant

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 127
Re: strange problem
« Reply #3 on: May 06, 2008, 03:46:10 pm »

could it be a permissions thing?
Logged

Donna2

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 27
Re: strange problem
« Reply #4 on: May 06, 2008, 03:47:45 pm »

I think your hacked also.
Logged

debragrant

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 127
Re: strange problem
« Reply #5 on: May 06, 2008, 03:51:27 pm »

thats what i was thinking but don't know what to do.
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: strange problem
« Reply #6 on: May 06, 2008, 03:53:39 pm »

You are running <!--Coppermine Photo Gallery 1.4.10 (stable)-->.. 1.4.18 is the latest stable version. You are running 8 versions behind.

Read these two threads:
http://forum.coppermine-gallery.net/index.php/topic,51927.0.html
http://forum.coppermine-gallery.net/index.php/topic,51671.0.html

And update to 1.4.18 a.s.a.p. !
Logged

Donna2

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 27
Re: strange problem
« Reply #7 on: May 06, 2008, 03:58:31 pm »

Good luck! There is a lot off info like Hein says.

Visitors: The link gives a virus warning, don`t click on it.
Logged

debragrant

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 127
Re: strange problem
« Reply #8 on: May 06, 2008, 04:07:53 pm »

can i ask where the virus warning is? or is it just that the pc I'm on doesn't detect it so I get nothing?
Logged

debragrant

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 127
Re: strange problem
« Reply #9 on: May 06, 2008, 04:09:10 pm »

You are running <!--Coppermine Photo Gallery 1.4.10 (stable)-->.. 1.4.18 is the latest stable version. You are running 8 versions behind.

Read these two threads:
http://forum.coppermine-gallery.net/index.php/topic,51927.0.html
http://forum.coppermine-gallery.net/index.php/topic,51671.0.html

And update to 1.4.18 a.s.a.p. !

can I upgrade then go through the steps in the links?
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: strange problem
« Reply #10 on: May 06, 2008, 04:26:56 pm »

did you sanitize your gallery ?
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

debragrant

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 127
Re: strange problem
« Reply #11 on: May 06, 2008, 04:31:27 pm »

i haven't done any of those steps yet
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: strange problem
« Reply #12 on: May 06, 2008, 04:37:59 pm »

Sanitize your cpg. Then upgrade. Read these threads to know what to do. Get going.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: strange problem
« Reply #13 on: May 06, 2008, 06:40:29 pm »

I have little sympathy for people who fail to upgrade and then come whining. After being told what to do still ranting here is just plain silly. Locking.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: [Closed]: strange problem
« Reply #14 on: May 07, 2008, 09:48:13 am »

I have even less sympathy for people who disrespect board rules and send unsolicited PMs:
I was actually asking what was wrong with my site. I didn't know it was hacked when I posted the first message. I am in the process of going through those steps, I was only asking if it was possible to upgrade first.
Respect board rules in the future or suffer the consequences. It's time for you now to read up board rules.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.