Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Final_Extract v2.3 malfunction?  (Read 2398 times)

0 Members and 1 Guest are viewing this topic.

jaus

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 84
Final_Extract v2.3 malfunction?
« on: May 04, 2008, 01:29:52 am »

I have installed FEv2.3 and it is performing as it should but there are two oddities in the FE admin page.

The checkbox for 'Last Comments' does not display the green check when you enter the page.   The box can be checked, and the green 'check' will appear, you can save the settings and the menu item will be removed.  But, when you come back to the admin page the green check will not be visible.  Does anyone else see this behavior?

Also, when I hit the 'Check All' button no buttons become checked and I get an 'Error on Page' message in the lower left corner of the browser.  Clicking on the error Icon shows this:

Line: 134
char; 2
Error: Object Required
Code: 0
URL: http://localhost/mysite/cpg1418/index.php?file=final_extract/plugin_config

Not a big deal since there are not that many check boxes, but I'm curious if it is caused by something I have done.

Thanks,
Joe.

Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.