Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Clicking Intermediate Pic Does Nothing  (Read 2500 times)

0 Members and 1 Guest are viewing this topic.

LL84

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Clicking Intermediate Pic Does Nothing
« on: May 03, 2008, 02:18:51 am »

Hey guys. I seem to be having an odd issue I've never had with previous coppermine usage. When I click an intermediate pic, I'm not getting any original pic being brought up in a new window....why could this be? I've got to get this worked out as I'm trying to wrap the setup of this site up for someone. Any help would be appreciated.

See, check it out. Click the intermediate pic....and if you'll notice, nada happens!

http://burlesquebody.com/coppermine/displayimage.php?album=3&pos=3
Logged

Nibbler

  • Guest
Re: Clicking Intermediate Pic Does Nothing
« Reply #1 on: May 03, 2008, 03:40:59 am »

You are running 1.4.16 so update.
You have removed the credit footer so put it back.
You have asked something already answered in the FAQ so read it.
Logged

LL84

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Clicking Intermediate Pic Does Nothing
« Reply #2 on: May 03, 2008, 05:40:25 pm »

1. That's not the issue.
2. It's still on there but the text came up black which made it look like it's gone. I
3. Lose the attitude.

K, Thanks.
Logged

LL84

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Clicking Intermediate Pic Does Nothing
« Reply #3 on: May 03, 2008, 05:49:10 pm »

P.S. What I was going to say but somehow it got cut off was, as far as the Coppermine credit I'll fix the text color so it shows back up.
Logged

steveeh131047

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Posts: 217
Re: Clicking Intermediate Pic Does Nothing
« Reply #4 on: May 03, 2008, 05:59:04 pm »

Item 1 might not be THE issue, however it is a BIG issue. There are serious security weaknesses in anything older than 1.4.18, and I think it's unreasonable to expect the Dev team to provide support for anything but the current version.

More helpfully, I couldn't see in your HTML source code any link to a javascript source file; could that be the problem?

Steve
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Clicking Intermediate Pic Does Nothing
« Reply #6 on: May 03, 2008, 11:06:50 pm »

3. Lose the attitude.
You better review yours. It's you who's asking for free support, not vice versa.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.