Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Problems uploading  (Read 2681 times)

0 Members and 1 Guest are viewing this topic.

babycobra

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2
[Solved]: Problems uploading
« on: May 01, 2008, 01:54:06 am »

its probly my fault for being a idiot or new to the software but I cannot what so ever get my pictures to upload.  Every time they do it gives me a error code.

Error Code:  Exceeded filesize permitted by CPG.

All I am uploading is regular pictures.  I have read the sticky and followed the directions before I came to yall.  I have set up a test acct.

id:  test account
pass: test

url:  http://jerrywilsonsmotorcarsllc.com/ourvirtualshowroom/index.php

I need all the help I can get with this issue.  Thank You in Advance.


---Babycobra
« Last Edit: May 01, 2008, 08:17:01 am by Joachim Müller »
Logged

babycobra

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2
Re: Problems uploading
« Reply #1 on: May 01, 2008, 07:22:49 am »

Nevermind I fixed it.  I didn't know a sony cybershot made the images really big.  My girlfriend actually told me how to fix it.  Thanx yall.

---Babycobra
Logged

severeidaho

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 62
Re: [Solved]: Problems uploading
« Reply #2 on: May 02, 2008, 05:05:31 am »

Hi there,  If you prefer to have the big file sizes for Better Quality all you need to do is

1.open Config

2.Find "Files And Thumbnail Settings" then "Max size for uploaded files" and Increase to a bigger size. 
Also in the "Max width or height for uploaded pictures/videos (pixels)" change to the larger deimension of your photos to be uploaded.


For the Max Size field you could enter 1000 which equals 1mb
For example, if you had an image of 1024x768 then use 1024 (pixels)

Hope this helps....


-gerrit
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: [Solved]: Problems uploading
« Reply #3 on: May 02, 2008, 08:18:30 am »

No, that's not the solution. The error message
Quote
Error Code:  Exceeded filesize permitted by CPG.
means that the file size is too big, not the dimensions. There is a config option for the file size as well though...
Sadly, babycobra failed to properly resolve his/her thread by posting the solution for the benefit of others with similar issues.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 21 queries.