Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: My gallery has changed but I dont know why?  (Read 4116 times)

0 Members and 1 Guest are viewing this topic.

kieranw7261

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
My gallery has changed but I dont know why?
« on: April 23, 2008, 10:39:00 pm »

Hi all,
First off thank you for any help you may be able to surgest. I did search the forums but I couldn't find anything similar to my case.
Today when I logged in I found that my gallery had messed up in some ways, only one thumbnail would show up on each page and none of my categorys which show under the main category were showing. I hadn't logged into the gallery for a while and I couldn't find anything that seemed out of place to surgest fowl play by anyone else. I tried to batch add files and got the empty box with the red 'X'.
I updated and that seemed to go smoothly but I still can't seem to add any files. Ive been using coppermine for about two years now and this is the first time anything like this has happened. I ran debug mode and got these two notices which I don't know if they will be meaningful to someone.

Notice line 462: Undefined variable: edit_pics_content
Notice line 462: Undefined index: 0

Any help as I say would be greatly appreciated.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: My gallery has changed but I dont know why?
« Reply #1 on: April 23, 2008, 10:47:54 pm »

without link it will be difficult to help you
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

kieranw7261

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: My gallery has changed but I dont know why?
« Reply #2 on: April 23, 2008, 10:52:13 pm »

My gallery is theldersbox.com/gallery/ although I have been able to fix the look of the gallery I still cant add my files.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: My gallery has changed but I dont know why?
« Reply #3 on: April 24, 2008, 06:49:48 am »

I find it hard to believe that you have really searched hard, as all questions similar to yours contain the stereotype answer
Quote
do exactly as suggested in the docs, section 'upload troubleshooting' and 'asking for support on upload issues'
This piece of advice applies to you as well.
Logged

kieranw7261

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: My gallery has changed but I dont know why?
« Reply #4 on: April 24, 2008, 07:45:01 pm »

I did look and saw that reply alot but their cases refered to thumbnail resizing ect and mine just isnt working.

I have created a user account like it says to.

http://www.theldersbox.com/gallery/login.php
Username: test
Password:  test

Any help is greatly appreciated.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: My gallery has changed but I dont know why?
« Reply #5 on: April 25, 2008, 06:39:15 am »

Test user account doesn't have upload privileges. Again:
Quote
do exactly as suggested in the docs, section 'upload troubleshooting' and 'asking for support on upload issues'
Logged

kieranw7261

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: My gallery has changed but I dont know why?
« Reply #6 on: April 25, 2008, 09:17:50 pm »

I think I have followed it properly now.

http://www.theldersbox.com/gallery/
Login: test
Password: test
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: My gallery has changed but I dont know why?
« Reply #7 on: April 26, 2008, 09:22:03 am »

The error message I get is
Quote
The file 'albums/userpics/flower2.jpg' can't be inserted in the album

Error executing ImageMagick - Return value: 1
Switch "method for resizing images" in coppermine's config from ImageMagick to GD2, then try again.
Logged

kieranw7261

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: My gallery has changed but I dont know why?
« Reply #8 on: April 26, 2008, 12:25:32 pm »

Hi there,
Thanks I tried that but still nothing... I have fixed it now though, I searched the boards with a error message I was getting and found that one and now Im back in buisness, thanks for your help its really appreciated.

http://forum.coppermine-gallery.net/index.php/topic,51833.0.html
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.