Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: fields go blank when trying to upload?  (Read 2836 times)

0 Members and 1 Guest are viewing this topic.

a-e

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
fields go blank when trying to upload?
« on: April 24, 2008, 11:33:31 pm »

i have got about 10 files that when i try and upload them after about 10 mins the upload fields go blank - i have tried everything i know to try and fix it but nothing seems to be working, the file type is jpeg, file size is about 9, 227kb (varying with each file) and i have set the max upload size and dimensions to 10,000

im completely lost on what else i can do! please can anybody else help me?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: fields go blank when trying to upload?
« Reply #1 on: April 25, 2008, 06:41:51 am »

You're running into timeouts. Don't upload such hueg files in the first place. If this answer doesn't satisfy you, read the docs. Sections "upload troubleshooting" and "asking for support on upload issues".
Logged

a-e

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: fields go blank when trying to upload?
« Reply #2 on: April 25, 2008, 08:02:41 pm »

great thnx for your advice  - i would not upload them but there rare HQ and a friend that gave me them has not had any problem uploading them to his - i will read the docs and if that doesnt work ill just make them smaller  :P thnk u so much!
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.