Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Changes in template.html aren't showing up  (Read 2578 times)

0 Members and 1 Guest are viewing this topic.

hex1a4

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 17
  • Xubuntu GNU/Linux user
[Solved]: Changes in template.html aren't showing up
« on: April 24, 2008, 05:15:28 pm »

Hi,

I added Google Analytics code right above </body> in themes/mytheme/template.html, but the code isn't there in generated pages.   How do I solve this?

My gallery is at hex1a4.net/art/.

Thank you.
« Last Edit: April 24, 2008, 05:30:47 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Changes in template.html aren't showing up
« Reply #1 on: April 24, 2008, 05:18:27 pm »

Delete the template.html in your gallery directory.

http://hex1a4.net/art/template.html

That's not where it belongs.
Logged

hex1a4

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 17
  • Xubuntu GNU/Linux user
Re: Changes in template.html aren't showing up
« Reply #2 on: April 24, 2008, 05:29:44 pm »

I forgot about that.  I accidentally uploaded to the wrong directory, noticed my mistake and quickly uploaded to the correct theme directory, neglecting to delete the mistaken upload.  It works now.  Thank you.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.