Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: "Login" link dissapeared  (Read 1606 times)

0 Members and 1 Guest are viewing this topic.

knedle

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: "Login" link dissapeared
« on: April 19, 2008, 10:19:28 am »

Hi guys,
first thanks for making so cool and easy to install gallery, I've menaged to install it, configure and change my theme without any problems.
Few days ago some spambots started visiting my gallery and adding links in comments to some strange websites, I wanted to delete them, however after entering my gallery the "login" link (one near "register" link) has been gone. Of course I've menaged to login (just went straight to login.php file), but I can't get my login link back. I've already tried reuploading all files from my backup, but it didn't help, I've also tried to look somewhere in options menu and can't find anything that would help me.

So here are two questions:
1. how to restore my login link?
2. why has it happened and since it happened, does it mean there are some bugs in gallery that allowed it, or had I made any mistakes while installing gallery? is there any way that my sql user and password were leaked?

Best regards
Knedle

feel free to visit my gallery: http://www.project-kawaii.com/wallpapers
« Last Edit: April 19, 2008, 11:17:04 am by Sami »
Logged

knedle

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: "Login" link dissapeared
« Reply #1 on: April 19, 2008, 11:09:38 am »

I've menaged to solve this problem by disabling and enabling again all plugins I've installed.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.