Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't Login (Post-Hack)  (Read 2841 times)

0 Members and 1 Guest are viewing this topic.

HayleyP

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Can't Login (Post-Hack)
« on: April 19, 2008, 03:34:29 am »

So I just upgraded to 1.4.18 and now I can't login to my gallery at all. It says I've been logged in but when I get redirected back to the index page, I'm not logged in.

I also am still getting weird thumbnails in the random files and last added files section.

So you know, I have CPMFetch by vuud and the modpack by Stramm both installed.

I'm sorry if this problem has already been posted.

I'm kind of rushing because I have to be at work real soon.

Thanks in advance and again, apologies if this has already been posted.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Can't Login (Post-Hack)
« Reply #1 on: April 19, 2008, 08:29:33 am »

try clearing your cookies

HayleyP

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Can't Login (Post-Hack)
« Reply #2 on: April 19, 2008, 01:22:15 pm »

Still the same. The redirect page comes up saying "Welcome ____" but then, when it takes me back to the index page, I'm not logged in.
Logged

ghl001

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Can't Login (Post-Hack)
« Reply #3 on: April 19, 2008, 04:37:17 pm »

I have the same problem but it onl,y happend on IE 7. Firefox is fine.
Tried deleting cookies also but makes no difference.

Just a new user to Coppermine and just recently installed the software so an help or advice appreciated.
Logged

ghl001

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Can't Login (Post-Hack)
« Reply #4 on: April 19, 2008, 05:16:14 pm »

OK now got IE 7 to login correctly.

Not quite sure what resolved the problem, but here is what I had done -

Problem only occurred today, last thing I done last night was to install a plugin - Onlinestats (Who is online) v1.2

I decided to uninstall this plugin, shut down IE 7 and Firefox
When I stared IE 7 again I was able to login correctly.

So was it resolved by uninstalling the plugin - Onlinestats (Who is online) v1.2
Or because I had shutdown IE7 and Firefox after deleting my cookies. (i didn't stop Firefox before).

I'll now reinstall the plugin to find out if the problem returns.
Logged

ghl001

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Can't Login (Post-Hack)
« Reply #5 on: April 19, 2008, 05:33:33 pm »

Reinstalled the plugin and shut the browser down. Restarted and was able to login correctly.

Looks like the problem was down to cookies and ensuring ALL browsers are shut down prior to trying to login again.

Certainly seems to have resolved my problems.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Can't Login (Post-Hack)
« Reply #6 on: April 19, 2008, 06:21:23 pm »

So is loggin in now working for all of you? If not, (HayleyP) please post a link and a testuser account; (ghl001) start a new thread for your issue.

HayleyP

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Can't Login (Post-Hack)
« Reply #7 on: April 20, 2008, 12:44:30 am »

I don't have that plugin installed. Never have. So it can't be that for me.

www.paramore.org/gallery
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 21 queries.