Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: No automatic redirection  (Read 2444 times)

0 Members and 1 Guest are viewing this topic.

hex1a4

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 17
  • Xubuntu GNU/Linux user
[Solved]: No automatic redirection
« on: April 24, 2008, 05:08:34 pm »

Hi,

In version 1.4.10 I used to be automaically redirected like when logging-in/out.  The only exception was after making changes to the gallery's configuration.  Now, in version 1.4.18, I always have to click the 'Continue' link.  How do I change this to automatically redirect? 

My gallery is at hex1a4.net/art/

Thank you kindly.
« Last Edit: April 24, 2008, 06:03:16 pm by Stramm »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: No automatic redirection
« Reply #1 on: April 24, 2008, 05:51:24 pm »

Make sure in your windows 'internet settings' - zones - misc - you allow meta refreshes (in case you use IExplore)

hex1a4

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 17
  • Xubuntu GNU/Linux user
[Solved] Re: No automatic redirection
« Reply #2 on: April 24, 2008, 06:02:25 pm »

Thank you for your reply.  I'm using Epiphany on Xubuntu GNU/Linux.  Meta refresh is allowed.  Anyway, it works now.  I think the problem was related to another issue I had which is now solved. 
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 21 queries.