Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: My pictures won't upload  (Read 4776 times)

0 Members and 1 Guest are viewing this topic.

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
My pictures won't upload
« on: April 19, 2008, 06:44:27 am »

I had no trouble uploading my pictures and now, it is a total disaster. I tried all three options in the config. mode. None of them work. I upload the picture, it tells me that it is successful, even shows me a preview, and when I go to look for it, it is gone. Sometimes, my album (if it is a new one with no pictures inside as of yet) will show a long line that looks somewhat like this |. I even tried uploading pictures that are already there, and I have the same results. What am I doing wrong? Or what is wrong with my settings?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: My pictures won't upload
« Reply #1 on: April 19, 2008, 12:53:27 pm »

If you have upload issues, you should post on the uploads board. I moved your posting accordingly. There are two sections in the docs that you need to read: they are named "upload troubleshooting" and "asking for support on upload issues". Do as suggested there!
Logged

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: My pictures won't upload
« Reply #2 on: April 19, 2008, 04:34:16 pm »

I did as I asked.

My photo gallery is http://michaelemerson.net/coppermine

I have a user called Test. Do you need the password? Do you need me to copy/paste the results I got when I tried to upload the photo under the guidelines I read in the docs?

I'm sorry for being a pain, but I find the instructions a bit confusing.
Logged

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: My pictures won't upload
« Reply #3 on: April 19, 2008, 04:34:56 pm »

I meant to say, "I did as you asked."
Logged

Nibbler

  • Guest
Re: My pictures won't upload
« Reply #4 on: April 19, 2008, 04:36:58 pm »

We need the password, can't login without it.
Logged

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: My pictures won't upload
« Reply #5 on: April 19, 2008, 04:37:40 pm »

hello
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.