Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Admin Tools, Upload, Batch Upload Problem  (Read 1560 times)

0 Members and 1 Guest are viewing this topic.

kevins669

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: Admin Tools, Upload, Batch Upload Problem
« on: April 17, 2008, 01:38:06 am »

No problems with CPG yesterday after upgrading to 1.4.18.

Today, get this error when running Admin Tools, Upload, Batch Upload.

Fatal error: require() [function.require]: Failed opening required 'include/picmgmt.inc.php' (include_path='.;C:\php5\pear') in c:\Inetpub\wwwroot\gallery\util.php on line 25


username test
pass beta

http://www.krazy.net:5080/gallery

Thank you.

Kevin
« Last Edit: April 17, 2008, 07:41:12 am by Joachim Müller »
Logged

kevins669

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Admin Tools, Upload, Batch Upload Problem
« Reply #1 on: April 17, 2008, 03:41:06 am »

I found my problem after hours. :-[

Somehow picmgmt.inc.php file permission changed, I don't know how.

thanks.

Mark as solved.

Kevin
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.