Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Captcha 3.0 and chaoticsoul issue  (Read 6127 times)

0 Members and 1 Guest are viewing this topic.

imanenigma

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
[Solved]: Captcha 3.0 and chaoticsoul issue
« on: April 14, 2008, 04:27:33 am »

I am having a problem with the captcha code covering the authentication box with the chaoticsoul theme.  Captcha works correctly for the login, it just positions the captcha picture over the box when you are sending an ecard.

I have attached a picture.

I just need to know how to move the captcha image so I can type in the code to be verified.

Any ideas?

Thanks!

www.clpphoto.com
« Last Edit: April 17, 2008, 04:52:54 pm by Sami »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Captcha 3.0 and chaoticsoul issue
« Reply #1 on: April 14, 2008, 06:17:37 am »

Only register user can send e-card , please post a test (none admin) user here so I can take look at the problem
Logged
‍I don't answer to PM with support question
Please post your issue to related board

imanenigma

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: Captcha 3.0 and chaoticsoul issue
« Reply #2 on: April 14, 2008, 04:36:24 pm »

Thank you for your reply.  That is not the admin user.  The admin user is admin with an email of imanenigma at gmail.

I tested it with a regular user clpphoto.

I had the same problem in IE and FF.

Regards,
Chris
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Captcha 3.0 and chaoticsoul issue
« Reply #3 on: April 15, 2008, 08:40:43 am »

Ok I know you have problem with that , please post a test account to your gallery so I can take a look and find the problem
Logged
‍I don't answer to PM with support question
Please post your issue to related board

imanenigma

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: Captcha 3.0 and chaoticsoul issue
« Reply #4 on: April 16, 2008, 03:01:08 pm »

You can register your own account.  Or do you want me to create one?  I would rather not post an ID and PW on this forum.  Can I send it as a PM to your account if you want me to create it?

Thanks!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Captcha 3.0 and chaoticsoul issue
« Reply #5 on: April 16, 2008, 07:42:09 pm »

Supporters will not go through registration on a myriad of pages just to be able to help. It's you who wants help, so it's your task to provide the requested test user account. ::)
Logged

imanenigma

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: Captcha 3.0 and chaoticsoul issue
« Reply #6 on: April 17, 2008, 12:10:30 am »

Sure, no problem. 

ID tester
PW tester


Thanks!
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Captcha 3.0 and chaoticsoul issue
« Reply #7 on: April 17, 2008, 10:23:02 am »

everything seems okay for me !
You should enter captcha code in input box below the captcha image , you can see iy under your attachment !
I've test it and it works for me
Logged
‍I don't answer to PM with support question
Please post your issue to related board

imanenigma

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: Captcha 3.0 and chaoticsoul issue
« Reply #8 on: April 17, 2008, 03:51:16 pm »

Thank you Sami.

When I login normally, the captcha graphic is next to the login box not above it.  It looked to me like there was a problem.  I am very sorry for taking your time for something that does work.

I appreciate your time.

Chris
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.