Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Possible Browser Problem  (Read 1990 times)

0 Members and 1 Guest are viewing this topic.

hauntsearch

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Possible Browser Problem
« on: April 23, 2008, 07:30:54 pm »

Hello,

I recently installed Coppermine on a client's website (http://buckshotracefab.net/gallery). Sometimes the client is able to upload files easily, but the other day, she ran into some problems. She explained to me that when she went to upload, it said "0 uploads were successful" and wouldn't allow her to add photos. However, she sent me the photos and I saved them and was able to upload them just fine. I've read other threads about this but the reason I am posting is because this seems like it might be an issue with her computer and not coppermine itself, as I am able to upload, delete, modify and move photos with absolutely no problems.

She was using internet explorer and we tried adjusting the security/cookie settings on her computer and that still didn't seem to work. Then I had her install Firefox and try it and it still gave her an error when uploading.

I read through the documentation and thought about going into debug mode, but if this is only happening on her end, I don't see why debug would be necessary. This is the first time any client I've installed the gallery for has had trouble with it and as I said before, it works perfectly on my end in both browsers.

Any help on this would be appreciated
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Possible Browser Problem
« Reply #1 on: April 24, 2008, 06:39:54 am »

And how are we supposed to solve stuff on someone else's computer that you can't solve?
The only thing I can say for sure is that you need to upgrade - you're running cpg1.4.16 there, while the most recent stable release currently is cpg1.4.18. There are some hacks running havoc that exploit a pre-cpg1.4.18 vulnerability.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.