Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: User gallery - only one gallery is shown :( PANIC  (Read 2594 times)

0 Members and 1 Guest are viewing this topic.

happymeal

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
[Solved]: User gallery - only one gallery is shown :( PANIC
« on: April 11, 2008, 10:46:40 am »

Hi people I briefly describe my problem :
- I've cpg 1.4.16 under joomla with cb
- When I ask to show for user gallery only the first user gallery is shown (other exist I've verified on xxx_album table with category > 10000 )
Don't know how to investigate... any suggestion?
Thanks in advance
Daniele
« Last Edit: April 11, 2008, 11:52:15 am by Nibbler »
Logged

Nibbler

  • Guest
Re: User gallery - only one gallery is shown :( PANIC
« Reply #1 on: April 11, 2008, 10:49:18 am »

A link to your gallery would help.
Logged

happymeal

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: User gallery - only one gallery is shown :( PANIC
« Reply #2 on: April 11, 2008, 10:52:52 am »

Logged

happymeal

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
SOLVED - Re: User gallery - only one gallery is shown :( PANIC
« Reply #3 on: April 11, 2008, 11:44:44 am »

Can't believe.. users just pulled off their pics.
Sorry to have not checked b4. :-[
Dany
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.