Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Server move and now can't create new albums  (Read 1406 times)

0 Members and 1 Guest are viewing this topic.

jacci

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
  • I don't usually have a clue what is going on....
    • pretendercentre.com
[Solved]: Server move and now can't create new albums
« on: April 09, 2008, 02:13:35 am »

I just moved my coppermine and fetch onto a new server and all seemed to go fine. Fetch is working and can upload pics. What I can't seem to do though, is create a new album.

Everything appears normal but when i press Apply modifications after naming the new album, i get a white page which goes nowhere. I have two coppermines i have just moved and the other one is not experiencing this problem. They both have the same permissions on the album folder.

Any ideas on what might be causing this problem and hoe to fix would be greatly appreciated

thanks
jacci
« Last Edit: April 09, 2008, 07:54:25 am by Joachim Müller »
Logged

jacci

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
  • I don't usually have a clue what is going on....
    • pretendercentre.com
{SOLVED} Server move and now can't create new albums
« Reply #1 on: April 09, 2008, 03:09:12 am »

Solved it by checking the folders one at a time, looks like the ftp might have dropped 3 files, now they are loaded again, the add album is working fine.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.