Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: error when adding random images  (Read 1564 times)

0 Members and 1 Guest are viewing this topic.

addictedJen

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
error when adding random images
« on: April 08, 2008, 08:15:45 pm »

It's been happening for some time now.
When I add images through batch add files they sometimes don't add to the gallery and my whole site is showing an error for at least 30 minutes (not only gallery but my main site too). It's completely random - one image adds but the next causes the error.

And I have no idea why it does like that.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: error when adding random images
« Reply #1 on: April 09, 2008, 07:48:24 am »

Well, you haven't posted a link to your gallery nor have you posted the text of the error message you get, so what do you excpect? ::)
Logged

addictedJen

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: error when adding random images
« Reply #2 on: April 09, 2008, 06:12:13 pm »

Sorry!

here's the gallery. it's Error 500. it says something like contact your webmaster etc. but please don't say me to contact the webmaster cause the error message shows my e-mail address so I guess I won't answer myself anyway.
Logged

Nibbler

  • Guest
Re: error when adding random images
« Reply #3 on: April 09, 2008, 06:18:01 pm »

Talk to your host. Maybe they auto disable your site if you overload it while batch adding.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.