Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Thumbnails problem  (Read 4738 times)

0 Members and 1 Guest are viewing this topic.

jromero

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Thumbnails problem
« on: October 14, 2003, 09:24:16 pm »

Hi there,

when I make a Batch to add my pictures, all the pictures name that have the () character dosenīt create the thumbnail. That ocurres only in the phpnuke version. I have also the "Stand alone" version and work OK.

Any suggestions ???

Thanks
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
Thumbnails problem
« Reply #1 on: October 14, 2003, 10:44:04 pm »

Don't use() in filenames.

sigi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 68
    • http://www.allygally.de
Thumbnails problem
« Reply #2 on: October 15, 2003, 08:54:23 pm »

@gtroll:   :lol:  :lol:  :lol:
Logged
Siegfried Schlosser

Berlin, Germany

had a big Coppermine gallery with more than 250.000 pics  at
www.allygally.de, but due to juristical problems that is closed now ....
Now trying Coppermine 1.4.x at http://walexis.pytalhost.de/
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 18 queries.