Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Closed]: Watermark  (Read 4152 times)

0 Members and 1 Guest are viewing this topic.

mrbaddis

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
[Closed]: Watermark
« on: April 06, 2008, 05:20:56 pm »

watermark does not show on images that i upload by ftp. ftp watermark was working but now it does not. upload from admin panel always work
« Last Edit: October 03, 2008, 02:51:52 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Watermark
« Reply #1 on: April 06, 2008, 06:23:12 pm »

You have posted on the freelancer / paid support board. There is a sticky thread on this board that you have to read first before being allowed to post here. Do as suggested there. If you have mistakenly posted in this section and would like to see your thread moved to free support board, reply accordingly. In any case, you must post a link to your gallery and reference to the watermarking mod you're using, as there are many of them.
Logged

mrbaddis

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Watermark
« Reply #2 on: April 06, 2008, 11:11:53 pm »

this is a paid project

budget $40

image with watermark
http://afriquesoundstation.com/events/displayimage.php?album=362&pos=0

ftp images no watermark - (was working before)
http://afriquesoundstation.com/events/displayimage.php?album=523&pos=17
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.