Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Can't upload - tried everything  (Read 2213 times)

0 Members and 1 Guest are viewing this topic.

mis0angel

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
[Solved]: Can't upload - tried everything
« on: April 05, 2008, 09:28:55 pm »

Can't seem to upload pics to my gallery. I've tried single uploads, doesn't work. Tried batch uploads, doesn't work. It recognises that the files are there and I can access the files by typing in the URL but when I try to upload it just comes up as a little box with a red X instead of a small thumbnail of the pics.

Permissions are all set to 777, tried 755 also. A while ago I had a gallery which I uploaded to with no trouble, then one day half way through batch uploading it just stopped working and I was only able to upload half of that folder. I figured it was just the gallery, but I am using a brand new one now and still getting these problems. I have a lot of web space left so that isn't the problem either.

Any ideas?  ???
« Last Edit: April 05, 2008, 10:52:42 pm by Nibbler »
Logged

mis0angel

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Can't upload - tried everything
« Reply #2 on: April 05, 2008, 10:06:46 pm »

Hey.. thanks that's helped! I can upload now but there's one other problem..

The 'Debug Info' box is at the bottom of each page.. do I need to do something with this or is there a way I can get rid of it? It comes up on 'user mode' also.
Logged

Nibbler

  • Guest
Re: Can't upload - tried everything
« Reply #3 on: April 05, 2008, 10:18:35 pm »

Disable it in config. It's the exact reverse of enabling it.
Logged

mis0angel

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Can't upload - tried everything
« Reply #4 on: April 05, 2008, 10:51:54 pm »

aaah.. haha thanks.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.