Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Albums not showing up in Batch Upload  (Read 2328 times)

0 Members and 1 Guest are viewing this topic.

AriannaErin

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
[Solved]: Albums not showing up in Batch Upload
« on: April 03, 2008, 09:55:12 pm »

It was fine for a while, but now when I upload a new folder of images with ftp to my site then try and batch upload those with the gallery, the album is not visible on the list.

I tried fiddle around and moving them and renaming them and somethign worked in the past, but I dont know what it was, and I can't seem to make it work again. It's very strange.

I made sure everything was set to "777" but i'm not sure what else to try

Any ideas?

Thanks
Erin
http://www.monica-keena.com/gallery
« Last Edit: April 04, 2008, 07:05:12 am by Joachim Müller »
Logged

steveeh131047

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Posts: 217
Re: Albums not showing up in Batch Upload
« Reply #1 on: April 03, 2008, 11:06:06 pm »

Have you tried NOT using the "Browsable Interface" option? I believe there's a known problem running the "Browsable Interface" option under Windows.
Logged

AriannaErin

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Albums not showing up in Batch Upload
« Reply #2 on: April 04, 2008, 12:10:21 am »

yeah I thought that might be it too, but I've tried it a few times in both interfaces...
Logged

AriannaErin

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Albums not showing up in Batch Upload
« Reply #3 on: April 04, 2008, 05:13:04 am »

well i tried again on my computer at home and it seems to be ok. No idea what happened, but thanks for trying tohelp! much appreciated!
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.