Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 12 13 14 15 [16] 17 18 19   Go Down

Author Topic: Coppermine Forum Plugin (cpgforum)  (Read 440974 times)

0 Members and 1 Guest are viewing this topic.

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #300 on: June 17, 2009, 10:36:47 am »

Do you have the latest forum version (released on 2009-05-28)?

yes
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #301 on: June 17, 2009, 10:41:44 am »

Then it probably depends on your Coppermine installation/configuration. When I visit your forum I just get a blank page without any error message.
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #302 on: June 17, 2009, 11:00:38 am »

you can see the error message with firefox, IE7 says only HTTP500 error
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #303 on: June 17, 2009, 11:10:20 am »

As I said: I get only a blank page with Firefox. I also tested with IE, Safari, Opera and Chrome.

Try to replace all files in this order:
1. replace all Coppermine files (= do a regular update)
2. replace all modpack files (= install modpack)
3. replace all forum files (= re-install forum)

If it doesn't work as well, then post the error message you get.


You can also try to install a test gallery on your server like I did:
1. I made a fresh Coppermine installation -> works
2. I installed the forum plugin -> forum works
3. I replaced all files from Stramm's modpack -> forum does not work
4. I run update.php -> forum works again
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #304 on: June 17, 2009, 11:38:50 am »

ok the steps are made but still the same

and there is no error message
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #305 on: June 17, 2009, 11:47:26 am »

ok the steps are made but still the same
Which steps? I told you two things.


I cannot do anything without an error message.

- Try to run the forum with your Coppermine installation on your local machine.
- Try to install a new gallery + forum + modpack on the same webserver as suggested.
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #306 on: June 17, 2009, 12:00:09 pm »

I mean this steps

Try to replace all files in this order:
1. replace all Coppermine files (= do a regular update)
2. replace all modpack files (= install modpack)
3. replace all forum files (= re-install forum)

now i will make a second cpg installation on the server
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #307 on: June 17, 2009, 12:06:03 pm »

now i will make a second cpg installation on the server
Please test the forum before and after you install the modpack.
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #308 on: June 17, 2009, 12:19:02 pm »

so i have installed cpg www.sucharkiewicz.net/cpg/index.php and the forum without the mod and the forum do not run

you can login with the same username and pw
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #309 on: June 17, 2009, 12:24:01 pm »

Then it seems that it depends on your server configuration.
Logged

Zotel

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
  • Et kütt, wie et kütt
Re: Coppermine Forum Plugin (cpgforum)
« Reply #310 on: June 24, 2009, 02:52:54 pm »

Hallo everybode,
i have a simple question. how i can change only the
admin avatar. i can´t found something for that problem
in your thread.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #311 on: June 24, 2009, 02:59:19 pm »

You can change the admin avatar as you can change every avatar: use the button 'forum profile'.
Logged

Zotel

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
  • Et kütt, wie et kütt
Re: Coppermine Forum Plugin (cpgforum)
« Reply #312 on: June 24, 2009, 03:04:54 pm »

Thank you for your fast answer.
You know that i mean the avantar for the
plugin "simple forum". i mean not your
forum. sorry i think that was my mistake
because my english is not so good.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #313 on: June 24, 2009, 03:08:22 pm »

You know that i mean the avantar for the
plugin "simple forum". i mean not your
forum.
I know that we talk about the plugin and not our support forum. But there is a button 'Forum Profile' as well in the Coppermine Simple Forum plugin!
Logged

Zotel

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
  • Et kütt, wie et kütt
Re: Coppermine Forum Plugin (cpgforum)
« Reply #314 on: June 24, 2009, 03:16:42 pm »

Please see my attachment, i can´t find that adjust
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #315 on: June 25, 2009, 01:24:57 pm »

Install version 2.0 of the forum plugin.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #316 on: June 25, 2009, 02:42:22 pm »

Security issue


All users who run the beta version 2.0 of the forum should immediately upgrade to the latest version attached in the first post (currently Beta/2b)!

Upgrade steps:
- Download package
- Extract the package and replace all files on your ftp
- Go to the forum manager and click 'Update Database'
« Last Edit: June 25, 2009, 02:47:43 pm by eenemeenemuu »
Logged

cejai

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Coppermine Forum Plugin (cpgforum)
« Reply #317 on: July 05, 2009, 11:57:10 am »

Here are my Danish translation of the CPGFORUM - good luck and thanks for the exellend forum!
Hope this is the right place to send the translationfile!
Kind regards
Carsten J
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Coppermine Forum Plugin (cpgforum)
« Reply #318 on: July 05, 2009, 03:10:57 pm »

Thanks for your contribution. I'll add your translation to the next release.
Logged

krzysiek1015

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Coppermine Forum Plugin (cpgforum)
« Reply #319 on: July 10, 2009, 08:19:50 pm »

How to make the dynamic title in the version 2.0/beta/2b ?
Logged
Pages: 1 ... 12 13 14 15 [16] 17 18 19   Go Up
 

Page created in 0.054 seconds with 21 queries.