Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Fields not Appearing  (Read 4203 times)

0 Members and 1 Guest are viewing this topic.

angelic-alyssa

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
[Solved]: Fields not Appearing
« on: March 28, 2008, 06:30:11 pm »

There has to be something! Everything was going really well, I'm getting a beautiful layout, I've got the content and pictures saved on my laptop, the one thing I need was the gallery working right. It's not working!!

I have the stramm_mod1.4.16.bridge version of Stramm, which is what I have used for all my other fansites for Stramming the galleries. I have tried to Stramm the gallery four times (each time uninstalling then reinstalling the gallery itself) and two of my friends have done it once, respectively.

We do it correctly, by installing it in the correct place, overwriting the right files, and updating the gallery. Unfortunately, some of the fields in the Config section don't appear, Image Sharpening, Watermarking etc... we really don't know what is wrong, and I really want to start working on my site gallery, so any help would really be appreciated!
« Last Edit: March 28, 2008, 06:56:01 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Fields not Appearing
« Reply #1 on: March 28, 2008, 06:34:22 pm »

Means you didn't upload the new language files or are using a language that is not supported. Which is it?
Logged

angelic-alyssa

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Fields not Appearing
« Reply #2 on: March 28, 2008, 06:36:53 pm »

I uploaded all the language files perfectly fine, and it's using English_gb, but each time I try and change it to just English, it reverts back to the English_gb
Logged

Nibbler

  • Guest
Re: Fields not Appearing
« Reply #3 on: March 28, 2008, 06:42:33 pm »

English_gb is not supported. Delete lang/english_gb.php.
Logged

angelic-alyssa

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Fields not Appearing
« Reply #4 on: March 28, 2008, 06:46:51 pm »

Thank you so much!!  ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.