Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Help with a Bug  (Read 2140 times)

0 Members and 1 Guest are viewing this topic.

plurall.org

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Help with a Bug
« on: March 27, 2008, 07:31:22 pm »

Hello
I'm the photoadmin of www.plurall.org and I'm having a weird problem with our photo album, that I hope somebody can help me. I'm a layperson, don't understand much of technical things. I learned how to upload files and open albuns through the last person that was in my function and that's pretty much it.

The problem:

I put some new files on the ftp, open a new album and tried to insert the files in it, just as usual, nothing different. It said the process was concluded, but when I took a look at the album, there was still no files in it. I clicked on "last added images" and there were the files. Through that, I found out that the files went to a completely different album. Then at this "wrong" album, I found it's normal files, these new files that were supposed to go to the new album and also, some files from another different album (these pictures cannot be seen, it just shows the name of the files and they belong to another album, where you can still view them there, normally).

Ok, then I tried to delete this album with files from 3 different sources and it won't let me delete it or the files (which I can only view the names, not the images). It says "Critical error - the directory 'albums/2008 03-01 Chemical Music Festival - Beto/' is not recordable, the pictures cannot be deleted"

I deleted the folders from the Ftp, but it still won't let me delete the album.

Then I tried to delete the album through the "album manager" (it says "gestor de albuns" in portuguese), and it says "critical error" too and won't delete it.

Well, I have no idea of what can it be and I'm a little desperate 'cause I don't understand nothing of Ftp and technical problems, so I don't know how to solve this problem. Also, we have a lack of admins at our website that could help me, so hope someone here can help me!

If it got to complicated to understand the problem as I said, I can put print screens of the steps here, if you wish.

my msn messenger julia_bio@msn.com

Thanks,
Julia
Logged

plurall.org

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Help with a Bug
« Reply #1 on: March 27, 2008, 07:32:54 pm »

another thing..

we have been using coppermine galley for 3 or 4 years now, and this has never happened..
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Help with a Bug
« Reply #2 on: March 27, 2008, 07:36:27 pm »

Actual link to gallery is http://fotos.plurall.org/index.php
Post a deep link to one of the files that are supposed to show up but don't. Do as suggested in the upload troubleshooting section of the docs.
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 19 queries.