Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Url upload and original size  (Read 1298 times)

0 Members and 1 Guest are viewing this topic.

lizzy

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Url upload and original size
« on: March 20, 2008, 09:30:22 pm »

Hi guys, sorry for disturbing you..  8)
My gallery link is: http://selena.fanlounge.org/gallery
I have two little problems with the gallery:

1. Url upload doesn't work
When I try to upload files with the "url upload" in the upload.php page, then the next message will appear:
0 files were uploaded succesfully
And this is the error message: HTTP/1.1 200 OK
In the beginning the "url upload" tool worked perfect, but on some way (I don't know what I've changed) it doesn't work anymore, does anyone know how to fix this??
It's not a big problem, because I can save the pictures on my pc and then use the "file uploader"

2. Can't view the original size of pictures
Coppermine will automatically resize the (big) pictures to fit the screen, that's a great idea!
But on some way I can't view the original one, when I click on the resized pic, nothing happends...
In the beginning it worked perfect, I remember that it'll open the original pic in a new popup window, but on some way that doesn't happen anymore.

If someone needs screenshots of the two problems, just let me know!  :P
Hope someone can help me fix these two problems!!
Thanks!  ;D
Logged

Nibbler

  • Guest
Re: Url upload and original size
« Reply #1 on: March 20, 2008, 09:46:16 pm »

1. That's due to a needed feature being disabled on your server. (allow_url_fopen)
2. See the FAQ.
3. One question per thread please.
4. Update your gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.