Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: no height option in config  (Read 5311 times)

0 Members and 1 Guest are viewing this topic.

.holdme

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
[Solved]: no height option in config
« on: March 17, 2008, 05:46:30 pm »

I've installed stramm mod correctly, ran update.php ect but i keep on coming up with the same problem

I've re-uploaded the files about 3 times, uninstalled coppermine twise but nothing I do fixes it.

What happens is when I go to
Config > File and Thimbnail Settings
and I choose 'Exact' in Use Dimention
I never get the 'Height of a thumbnail (if you use exact)' option.

i have no idea whats going on: Here is a screenshot of what i get
http://img87.imageshack.us/my.php?image=strammox4.jpg
« Last Edit: March 17, 2008, 07:10:05 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: no height option in config
« Reply #1 on: March 17, 2008, 06:02:32 pm »

Make sure you uploaded the modpack's lang/english.php
Logged

.holdme

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: no height option in config
« Reply #2 on: March 17, 2008, 06:25:41 pm »

I have...nothing changes


I tryed to change the lang file via config to english but when I save it and go back to the Language section of the config, its gone back to
english_gb
Logged

Nibbler

  • Guest
Re: no height option in config
« Reply #3 on: March 17, 2008, 06:26:51 pm »

You have your browser set to British then. Delete the english_gb.php file from the lang folder.
Logged

.holdme

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: no height option in config
« Reply #4 on: March 17, 2008, 07:08:44 pm »

Thank you so much.
Sorry to trouble you on something so minor!
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.