Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem uploading after mod pack install  (Read 5597 times)

0 Members and 1 Guest are viewing this topic.

aliveinindy

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 33
    • www.aliveinindy.com
Problem uploading after mod pack install
« on: March 12, 2008, 01:37:25 am »

I downloaded the modpack and now when I try to upload a picture it says “PHP running on your server does not support the GD image library, check with your webhost if ImageMagick is installed”.  I have been uploading pictures and I have never had this happen before.

My website: http://www.aliveinindy.com/cpg/
Username: test
Password: pass
Logged
My Gallery -People, Kids, Nature, Family, and More
www.aliveinindy.com

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Problem uploading after mod pack install
« Reply #1 on: March 12, 2008, 07:34:31 am »

You can have a look at phpinfo (within the admin tools) if gd2 is enabled on your server.

aliveinindy

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 33
    • www.aliveinindy.com
Re: Problem uploading after mod pack install
« Reply #2 on: March 12, 2008, 10:17:28 pm »

You can have a look at phpinfo (within the admin tools) if gd2 is enabled on your server.
I looked there but I couldn't find where it says it.  The last time I uploaded pictures was a week ago, so I havn't been having problems uploading until after I added the modpack.
Logged
My Gallery -People, Kids, Nature, Family, and More
www.aliveinindy.com

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Problem uploading after mod pack install
« Reply #3 on: March 12, 2008, 11:18:47 pm »

if it's not in your phpinfo, then it's not installed... ask your webhost

aliveinindy

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 33
    • www.aliveinindy.com
Re: Problem uploading after mod pack install
« Reply #4 on: March 14, 2008, 02:41:04 am »

if it's not in your phpinfo, then it's not installed... ask your webhost

I guess what I am trying to say is that it is installed because I have been uploading pictures.  After I installed the modpack, I can't upload pictures.
Logged
My Gallery -People, Kids, Nature, Family, and More
www.aliveinindy.com

aliveinindy

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 33
    • www.aliveinindy.com
Re: Problem uploading after mod pack install
« Reply #5 on: March 14, 2008, 02:51:50 am »

Actually, don't worry about it.  I am just going to unistall/remove the modpack.
Logged
My Gallery -People, Kids, Nature, Family, and More
www.aliveinindy.com

aliveinindy

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 33
    • www.aliveinindy.com
Re: Problem uploading after mod pack install
« Reply #6 on: March 14, 2008, 04:01:59 am »

I unistalled/removed the modpack and my gallery is fine now.  It may have been something I did or did not do while adding the modpack
Logged
My Gallery -People, Kids, Nature, Family, and More
www.aliveinindy.com
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.