Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: [Solved]: Only one user cannot upload pictures  (Read 2355 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
[Solved]: Only one user cannot upload pictures
« on: March 14, 2008, 08:44:04 pm »

I have 230 users and one has been uploading to his private album (15 pictures so far) and then no more. He goes through the upload motions and when he hits the continue button nothing happens. No error just sits at that position.

He's not a PICNIC (problem in client not in computer) but he is in Oman... so times against me.
I've enabled debug for all and created a test account:
Username: Tony T
password: Coppermine

PS I'm using Coppermine 1.4.16 and GD2
« Last Edit: March 14, 2008, 09:30:32 pm by Nibbler »


  • Guest
Re: Only one user cannot upload pictures
« Reply #1 on: March 14, 2008, 09:13:26 pm »


It turns out that the clue was in the location. The American armed forces are filtering (through isp's) potential terrorist material (including photographs) from Oman. He's only just found out after a blazing row with ISP and us (the innocent victims as well). the pictures he was uploading was nothing other than family photos of his home town Penzance Cornwall UK.
Anyway, worth watching out for any occupied areas in the east, security may be the issue. Look first.

Please close this ticket
Pages: [1]   Go Up

Page created in 0.018 seconds with 18 queries.