Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Comment not being accepted  (Read 5125 times)

0 Members and 1 Guest are viewing this topic.

Gephri

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 235
Comment not being accepted
« on: March 06, 2008, 08:52:17 pm »

Unable to submit comments any longer.  My CPG is config's so members-only can make comments.  When logged in, a member can type into the comment field for a pic - but after hitting enter it triggers the following code for the db_input.php page.

Code: [Select]
if (defined('DB_INPUT_PHP')) $lang_db_input_php = array(
  'empty_name_or_com' => 'You need to type your name and a comment',


My comment coding on db_input.php is exactly like the CPG current version along with the Stramm v1.4.16

what could be triggering this inability to post comments to any picture in any album, please.

www.superstarstudents.com/gallery/index.php
Member: Snap (case sensitive)
Pass: me
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Comment not being accepted
« Reply #1 on: March 06, 2008, 10:09:59 pm »

login doesn't work

Gephri

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 235
Re: Comment not being accepted
« Reply #2 on: March 06, 2008, 10:43:17 pm »

sorry - please try again
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Comment not being accepted
« Reply #3 on: March 07, 2008, 08:43:57 am »

Hmmm, works for me http://www.superstarstudents.com/gallery/displayimage.php?pos=-6092
Also I do not see that this is related to the mod pack at all?

But I've seen a BOM when loading the intermediate image page... you should look for that (  ) in all files you edited and remove it. Happens when you edit a utf8 file with an editor that isn't capable of it.

Gephri

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 235
Re: Comment not being accepted
« Reply #4 on: March 07, 2008, 10:53:12 pm »

That is strange because I get this problem with all three browsers: FireFox, IE, Opera.  But if you don't see it and it's not related to your mod pack - I'll take my problem elsewhere.  Thanks for looking.

One more thing; can you explain what a BOM is so I can fix.

Thanks again.
Logged

Gephri

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 235
BOM
« Reply #5 on: March 07, 2008, 11:19:20 pm »

Are you suggesting that I remove the following from my theme.php file?
Code: [Select]
<meta http-equiv="content-type" content="text/html; charset={CHARSET}" />
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.