Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: After Mod Pack Install Fatal Error  (Read 3907 times)

0 Members and 1 Guest are viewing this topic.

pwangie

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
[Solved]: After Mod Pack Install Fatal Error
« on: March 10, 2008, 07:41:17 pm »

We are in the process of setting up a new Coppermine gallery, we downloaded and installed 1.4.16 no problems. Then we attempted to install the mod pack 1.4.16, on both occasions, after installation the only thing we get on the screen is fatal error.  Nothing else, can't access the site at all, so I can't offer any debug info, can't run update, etc.  It just becomes inaccessible.   

The kicker is that the older version installed and ran with no problems on our current site and we have followed the same steps to install it on this one.

Any help would be very welcome!
« Last Edit: March 12, 2008, 07:36:18 am by Stramm »
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: After Mod Pack Install Fatal Error
« Reply #1 on: March 10, 2008, 07:43:23 pm »

Why can't you run update.php? Access it typing the url into your browsers address bar.
A URL to your gallery would help, too.

pwangie

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: After Mod Pack Install Fatal Error
« Reply #2 on: March 10, 2008, 07:52:13 pm »

Once the install is done there is nothing to access, we get one screen that says fatal error and there is nothing else there.

http://74.220.215.229/~paperwin/gallery/

We are currently building this site on a new server and getting ready to move everything over.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: After Mod Pack Install Fatal Error
« Reply #3 on: March 10, 2008, 08:15:34 pm »

pwangie

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: After Mod Pack Install Fatal Error
« Reply #4 on: March 10, 2008, 08:34:30 pm »

Huh?  Nope I don't know how that happened!  I haven't touched it since I posted the link to the fatal error, weird.  But hey, its fixed lol, so thanks??
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.