Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: The Previous File Cannot Be Placed  (Read 2469 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 1
The Previous File Cannot Be Placed
« on: March 05, 2008, 05:47:30 am »

I'm new here and I have been searching these boards for hours
try to find the answer to my problem I have tried everything that was
suggested and none of it worked and I am alittle frustrated.  Anyway after
uploading a photo, it then asks me to pick an album. Once I pick an album,
whether I'm logged in as Admin or a standard-level user, it ALWAYS says...

"The Previous File Cannot Be Placed
You Have Successfully Placed all the files."

The is alot frustrating,  Any Ideas?

Here is my link to my photo gallery..

I do have a test admin account set up, the logins are..
user: test
pass: test

Any help would be appreicated.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
Re: The Previous File Cannot Be Placed
« Reply #1 on: March 05, 2008, 08:19:49 am »

Never post an admin account publicly. I changed the password for that account. You have done quite the opposite of what you're suppossed to do when asking for support on upload issues. Anyway, I was able to solve your issue: you have set ImageMagick to be your method for resizing images although you don't have ImageMagick. Switching this option to the default GD2 did the trick - I was able to upload just fine. In the future, use some common sense and read the docs before posting blindly.
Pages: [1]   Go Up

Page created in 0.019 seconds with 19 queries.