Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Re: Double coppermine?  (Read 2125 times)

0 Members and 1 Guest are viewing this topic.

ycyc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Double coppermine?
« on: February 21, 2008, 09:02:18 am »

hi there! i also have the same issue.. like my coppermine is not only doubled but.. tripled and more... i entered the debug mode and this set of codes appear:

USER:
------------------
Array
(
    [ID] => 0f58deead7325507b2ae30a77d1d0604
    [am] => 1
)

==========================
USER DATA:
------------------

does that mean there's where the error lies? what must be done to fix this? i can't even log in to my account.

my gallery's url is http://arjoe.net/galleries/index.php

and it is bridged to my forum: http://arjoe.net/index.php

tnx and hope someone can help me with this. tnx!
Logged

ycyc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Double coppermine?
« Reply #1 on: February 21, 2008, 09:16:55 am »

my bad.. i pasted a short version of the codes that appeared... do you need me to post it up here??? sorry am not so good with this.. hope anyone can tell me what to do to fix this problem. tnx
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Double coppermine?
« Reply #2 on: February 21, 2008, 10:49:15 am »

You can begin by not hijacking other threads. Plus not pasting debug info unless asked for. I split your topic into a new thread.
Logged

ycyc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Double coppermine?
« Reply #3 on: February 21, 2008, 04:26:26 pm »

oh ok.. sorry for that... before i posted my message i didn't notice that.. that thread was started way way before  >:(

neways, i still hope someone could help me with this..  :'(
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.