Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Highslide removes thumbnail border  (Read 6316 times)

0 Members and 1 Guest are viewing this topic.

hlabout

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 118
    • Harald Labout Fotografie
Highslide removes thumbnail border
« on: May 06, 2010, 07:46:09 am »

Minor problem with my Gallery.

I am using coppermine 1.4.26 together with Highslide v3.01. (http://forum.coppermine-gallery.net/index.php/topic,36558.html)

A beautiful combination with one small problem.
The problem is that when Highslide is in use it removes the small border around the induvidual thumbnail images.
On my home page www.haraldlabout.nl you can still see the border around my album thumbs but on all other images the border is gone.

When in administrator mode (disabled highslide) or with highslide removed the borders are back.
Using Highslide v3.04 does not solve this issue. (went back to 3.01 due to IE8 issues with highslide 3.04)

Searched the board, including the Highslide topic,but could not find anything on this matter.
I hope someone knows a fix for this behavior.

Harald
Logged

hlabout

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 118
    • Harald Labout Fotografie
Re: Highslide removes thumbnail border
« Reply #1 on: May 06, 2010, 11:00:42 pm »

Found the solution in the Highslide CSS.
When Highslide is installed the Highsligde img CSS value overrides the Theme imgage CSS value.
Changed the Highslide img CSS value and the thumbnail border is back.

Harald
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.