Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: After Upgrading to 1.4.16 and related Modpack, Little Problems.  (Read 3950 times)

0 Members and 1 Guest are viewing this topic.

Qayyom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 52
    • www.PICSnCLIPS.net
After Upgrading to 1.4.16 and related Modpack, Little Problems.
« on: February 20, 2008, 01:03:46 pm »

After Upgrading from 1.4.10 to 1.4.16, I am facing these problems, please help me to solve them

1- E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16 Posted here:
http://forum.coppermine-gallery.net/index.php?topic=50537.msg243504#msg243504

2- Another issue that I can see is a PHP closing tag shining at the top of every page ( www.PICSnCLIPS.net ) how can I solve this.

Only in Oranje Theme I tested in Classic, this is not showing in that
Logged
Qayyom Ashraf .:|:. Karachi-PK
 *Image Removed*

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: After Upgrading to 1.4.16 and related Modpack, Little Problems.
« Reply #1 on: February 20, 2008, 01:23:27 pm »

You modified the Oranje theme. Reupload the original Oranje theme and retry. Then you know if it's some of your changes...

Qayyom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 52
    • www.PICSnCLIPS.net
Re: After Upgrading to 1.4.16 and related Modpack, Little Problems.
« Reply #2 on: February 20, 2008, 04:32:45 pm »

Issue 2 has been solved after replacement/reinstallation of Oranje Theme.

but

my Issue 1 is still exists
Logged
Qayyom Ashraf .:|:. Karachi-PK
 *Image Removed*

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: After Upgrading to 1.4.16 and related Modpack, Little Problems.
« Reply #3 on: February 20, 2008, 05:35:33 pm »

Only one issue per thread... and that no emails get sent is most probably not modpack related.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: After Upgrading to 1.4.16 and related Modpack, Little Problems.
« Reply #4 on: February 21, 2008, 07:41:52 am »

That's what I already told you:
One issue per thread! What's the use of starting a thread that is identical to an existing one? Merging with your existing thread. If you want help with your theme, start a new thread for it, posting a link to your gallery and attaching a zip to your posting that contains your custom theme folder.
You already ahev another thread that deals with your email issue. Respect board rules - I won't repeat this for you! <?php $karma--; ?>
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.