Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16  (Read 9241 times)

0 Members and 1 Guest are viewing this topic.

Qayyom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 52
    • www.PICSnCLIPS.net
E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16
« on: February 19, 2008, 08:36:46 am »

Hi,

I upgraded my CPG to latest (1.4.16 few days ago), I think everything is working fine, but ECard function is not working and also ecard file is showing in error files list by using VersionCheck Function/Option.

I can give admin ID/Password to any Senior Member
Logged
Qayyom Ashraf .:|:. Karachi-PK
 *Image Removed*

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16
« Reply #1 on: February 19, 2008, 09:06:53 am »

According to the screenshot you posted the link to your gallery is http://www.picsnclips.net/ (always post a link to your gallery). Did you upgrade the modpack as well? Another issue that I can see is a PHP closing tag shining through at the start of your page (see screenshot) - your issues might be related to that. When using the classic theme (http://www.picsnclips.net/?theme=classic), that closing tag doesn't shine through, so you should test if this solves your issues - try sending an ecard with the classic theme enabled temporarily.
Logged

Qayyom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 52
    • www.PICSnCLIPS.net
Re: E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16
« Reply #2 on: February 19, 2008, 12:36:08 pm »

I updated CPG with fresh downloaded CPG-1.4.16 and related modpack from [stramm.st.funpic.org]

I check it with classic theme, the problem is same, ecard page goes blank.

I am giving here normal user ID

ID   :   talal
Psd :   karachipk

you can check this for ecard.

----
I can PM you Admin ID/Pswd if you allow me.?

I followed all up-gradation instructions, I don't know how PHP closing tag error came, (actually i am not a programmer)
Logged
Qayyom Ashraf .:|:. Karachi-PK
 *Image Removed*

Qayyom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 52
    • www.PICSnCLIPS.net
After Upgrading to 1.4.16 and related Modpack, Little Problems.
« Reply #3 on: February 20, 2008, 10:01:17 am »


1- E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16 Posted here:
http://forum.coppermine-gallery.net/index.php?topic=50537.msg243504#msg243504

2- Another issue that I can see is a PHP closing tag shining through at the start of your page (see screen shot) how can I solve this.

Only in Oranje Theme I tested in Classic, this is not showing in that
Logged
Qayyom Ashraf .:|:. Karachi-PK
 *Image Removed*

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: After Upgrading to 1.4.16 and related Modpack, Little Problems.
« Reply #4 on: February 20, 2008, 10:07:09 am »

One issue per thread! What's the use of starting a thread that is identical to an existing one? Merging with your existing thread. If you want help with your theme, start a new thread for it, posting a link to your gallery and attaching a zip to your posting that contains your custom theme folder.
Logged

Qayyom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 52
    • www.PICSnCLIPS.net
Re: E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16
« Reply #5 on: February 20, 2008, 01:04:29 pm »

Sorry this is a mistake
[ PLEASE REMOVE THE POST- Now I posted this question there for stramm ]

Actually i wrote this post for Stramm Modpack's related thread, and that time I opened two tabs/windows at same time.

by mistake I posted this question here instead of there.......Sorry
Logged
Qayyom Ashraf .:|:. Karachi-PK
 *Image Removed*

Qayyom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 52
    • www.PICSnCLIPS.net
Re: E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16
« Reply #6 on: February 20, 2008, 04:37:20 pm »

my PHP closing tag related error has been solved.

WHAT ABOUT ??

I updated CPG with fresh downloaded CPG-1.4.16 and related modpack from [stramm.st.funpic.org]

I check it with classic theme, the problem is same, ecard page goes blank.

I am giving here normal user ID

ID   :   talal
Psd :   karachipk

you can check this for ecard.

----
I can PM you Admin ID/Pswd if you allow me.?

I followed all up-gradation instructions, I don't know how PHP closing tag error came, (actually i am not a programmer)

Please solve my ECard related problem

Logged
Qayyom Ashraf .:|:. Karachi-PK
 *Image Removed*

Qayyom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 52
    • www.PICSnCLIPS.net
Re: E-Card Sending Error : After Updatign 1.4.10 --> 1.4.16
« Reply #7 on: March 03, 2008, 01:48:12 pm »

my problem is still exist

please help me...............
Logged
Qayyom Ashraf .:|:. Karachi-PK
 *Image Removed*
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 19 queries.