Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: can't upload-get 500 internal error on updated galleries..  (Read 9274 times)

0 Members and 1 Guest are viewing this topic.

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
can't upload-get 500 internal error on updated galleries..
« on: February 02, 2008, 04:09:52 am »

i had my friend upate my galleries.. days-addicts.com and brandonbeemeronline.com but ShanelleGray.net is NOT yet updated(it will be)

it works FINE if i do Batch add but if i go to add pics one by one myself via through the gallery... it goes great until after i go to place the photos in a album...it does this:


http://www.days-addicts.com/gallery/upload.php
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@days-addicts.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.39 Server at www.days-addicts.com Port 80
i contacted my hosting and they do not do support for "3rd party scripts"..

so i need to get this fixed if anyone can help.
« Last Edit: February 08, 2008, 01:08:10 pm by Joachim Müller »
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #1 on: February 02, 2008, 04:10:54 am »

i ned to mention that

BrandonBeemeronline.com/Days-Addicts.com is updated with 1.4.14 stable
ShanelleGray.net is updated with 1.4.12
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #3 on: February 02, 2008, 04:53:10 am »

sorry,i don't understand what to do cause i don't know how to use coppermine gallery that well... maybe someone might be willing to help a person out?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: can't upload-get 500 internal error on updated galleries..
« Reply #4 on: February 02, 2008, 08:53:30 am »

Read the sections of the documentation that Nibbler has refered to. He did so for particular reasons: those sections tell you what to do when asking for support on upload issues. If you don't do as suggested there, we won't be able to help you.
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #5 on: February 02, 2008, 09:22:27 am »

i don't know much about coppermine... last time i hada coppermine issue someone emailed me for more personal support as im totally stupid when it comes to coppermine... i only know the basics and that isn't alot.

i'll try to see if my friend can explain to me better on what EXACTLY the person is asking me to do to i guess be able to further my help?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: can't upload-get 500 internal error on updated galleries..
« Reply #6 on: February 02, 2008, 10:49:02 am »

What's so hard about reading instructions that are written in plain English? Why do you want to ask someone else and always stay coppermine-illiterate?
You just need to create a non-admin test user account, go to the groups page and set things up there as suggested and go to coppermine's config and enable debug_mode for everyone. That's pretty straightforward - if you can't do that on your own, you should really re-consider running a website of your own.
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #7 on: February 02, 2008, 08:22:32 pm »

just so you know,i have my galleries esp.my days-addicts.com one which i'm gonna put in debug mode unless you need them for all 3 of my sites..

where people can't upload anything at all...

is that fine?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: can't upload-get 500 internal error on updated galleries..
« Reply #8 on: February 03, 2008, 10:15:38 am »

What part of the instructions do you not understand:
Quote
Asking for support on upload issues

When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested. If you want fast results, you should disable admin approval for the group the test user is in, so supporters can tell instantly what is wrong without needing to double-check.

When people have issues with uploading and decide to post their question on the Coppermine support board, they usually are told to read this upload troubleshooting section. Many of them fail to do so properly, which results in frustration both for users as well as supporters. To make this absolutely clear: the above mentioned steps are absolutely mandatory, no matter what skill level you have, no matter what upload method you have troubles with. Failing to do exactly as suggested will result in your request for help being ignored. Yes, this applies to you. We mean it!
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #9 on: February 03, 2008, 09:33:25 pm »

let me go do that then.

i'm gonna start off with my shanellegray.net site first... be back shortly.
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #10 on: February 03, 2008, 10:35:43 pm »

ok

Shanellegray.net/gallery
test
test123

i couldn't figure out in the settings to change or see if upoading privilages was turned off or on... so try that first and get back to me.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: can't upload-get 500 internal error on updated galleries..
« Reply #11 on: February 04, 2008, 09:39:58 am »

The number of file and URI upload fields is still set to the default number (5 and 3), although you're suppossed to set them to 1/0. Actual link to your gallery is http://shanellegray.net/gallery/
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #12 on: February 04, 2008, 09:04:15 pm »

so is that the problem with this gallery and why i can't manually upload anything?(and where do i go to change that?)

if so,i'll go and do the next 2 sites i have issues with and there info.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: can't upload-get 500 internal error on updated galleries..
« Reply #13 on: February 05, 2008, 09:04:12 am »

Do as I suggested (and as described in the upload troubleshooting section of the docs): set the number of file upload fields to "1" and the number of URI upload fields to "0" on the groups page! Post back after you did so.
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #14 on: February 05, 2008, 04:57:45 pm »

ok i think i'm sure i did it right so im' done :)... at first it took me a minute to figoure out where the URI was cause i just woke up to do this :)
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #15 on: February 07, 2008, 08:20:29 pm »

so i take it thats all the support i get?

i still dont know what else i'm supppose to do... i thought we could move on next to my other sites... ...
Logged

Beth182005

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: can't upload-get 500 internal error on updated galleries..
« Reply #16 on: February 08, 2008, 05:59:08 am »

i think my other issues are resolved.. i checked my other 2 sites and they are working fine now,didn't have to do nothing to them.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: can't upload-get 500 internal error on updated galleries..
« Reply #17 on: February 08, 2008, 01:07:41 pm »

so i take it thats all the support i get?
This is not a hotline. Allow days for answers, not hours. I have a life, a family, a job. They are more important to me than providing free support for total strangers, so forgive me for not coming back to you immediately ::). I suggest to review your attitude, it stinks.

i think my other issues are resolved..
Marking thread as "solved" then

i checked my other 2 sites and they are working fine now,didn't have to do nothing to them.
Then your issues probably were related to webserver setup.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.