Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Blocked error  (Read 39344 times)

0 Members and 1 Guest are viewing this topic.

smitty2b2

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Blocked error
« on: January 13, 2008, 08:59:20 am »

"" is an XSS and was blocked in:
$/\\\\:*?"\'<>|`

 i get this when i go to the config settings and change anything
any suggestions
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Blocked error
« Reply #1 on: January 13, 2008, 01:05:17 pm »

I have no clue what you're talking about. Maybe you could post a link to your gallery for a start.
You should describe what you actually did and what error message you got after doing what.
Logged

smitty2b2

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Blocked error
« Reply #2 on: January 13, 2008, 04:08:26 pm »

thanks for replying

ok  i just installed it yesterday after i ran the installer and deleted the file from the server i went to the config in the admin section and set up everything to fit our site then at the bottum i clicked on save settings and thats when it goes to a blank page thats says ...."" is an XSS and was blocked in:$/\\\\:*?"\'<>|`  and that all it says ..  and it wont save my settings.    here is the link   http://www.erf-clan.com/modules.php?name=coppermine&file=config   but it is in the admin section so it might not show up for you.. 
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Blocked error
« Reply #3 on: January 13, 2008, 04:30:38 pm »

phpnuke related.
There is no support for phpNuke see here why http://forum.coppermine-gallery.net/index.php?topic=13667.0
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Blocked error
« Reply #4 on: January 14, 2008, 07:17:48 am »

Moving accordingly. As Frantz suggested: no support for that version. You shouldn't have posted on the cpg1.4.x standalone board.
Logged

smitty2b2

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Blocked error
« Reply #5 on: January 14, 2008, 11:09:55 pm »

geez sorry  thought it said postnuke support ::)
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.